Главная Обратная связь

Дисциплины:






Заполнение таблицы.



1.1. В ячейку D1 ввести текст «Сенокосов» (без кавычек!). В ячейку E2 - текст «в том числе» (без кавычек!). В ячейки F3, K3, O3 ввести одинаковый текст «из них» (без кавычек!).

1.2. В следующие ячейки ввести соответствующий текст, не обращая внимания на то, что текст не помещается в ячейки:

A4 Наименование землепользователя
B4 Общая площадь
C4 Пашня
D4 Всего сенокосов
E4 Заливных
F4 Улучшенных
G4 Чистых
H4 Заросших
I4 Покрытых кочками
J4 Суходольных
K4 Улучшенных
L4 Чистых
M4 Заросших
N4 Заболоченных
O4 Чистых
P4 Заросших
Q4 Покрытых кочками

1.3. Установить для ячеек 4-й строки выравнивание текста по вертикали. Для этого:

¨выделить ячейки с A4 по Q4;

¨выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Выравнивание;

¨установить Ориентацию текста 90 градусов;

¨нажать Enter;

¨не снимая выделения, выбрать на ленте Главная, в разделе Ячейки,команду Формат/Автоподбор ширины для уменьшения ширины выделенных ячеек.

1.4. Установить текст «Сенокосов» по центру соответствующих столбцов. Для этого:

¨ выделить ячейки c D1 по Q1;

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Выравнивание;

¨ установитьВыравнивание по центру

¨ нажать Enter.

1.5. По аналогии с предыдущим пунктом установить текст «в том числе» по центру ячеек с E2 по Q2.

1.6. Установить текст «из них» по центру ячеек с F3 по I3. Для этого:

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Выравнивание;

¨ установить Выравнивание по горизонтали по центру выделения;

¨ нажать Enter.

1.7. Установить текст «из них» по центру ячеек с K3 по M3. Для этого:

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Выравнивание;

¨ установить Выравнивание по горизонтали по центру выделения;

¨ нажать Enter.

1.8. Установить текст «из них» по центру ячеек с O3 по Q3. Для этого:

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Выравнивание;

¨ установить Выравнивание по горизонтали по центру выделения;

¨ нажать Enter.

1.9. Заполнить строки «Фермер 1», «Фермер 2», «Фермер 3» согласно вышеприведённой таблице-образцу (включая числовые данные).

1.10. Настроить ширину каждого столбца для оптимального расположения содержимого, перетаскивая мышью границы столбцов на горизонтальной линейке, содержащей имена столбцов (A, B, C, ...) или двойным нажатием левой клавиши мыши на границе столбцов.



1.11. В перечисленные ниже ячейки ввести следующие формулы (начиная от знака =):

¨ N5: =СУММ(O5:Q5), для ввода формулы необходимо выделить ячейки O5:Q5,затем нажать кнопку с символом ∑, расположенную на ленте Главная, затем размножить формулу по столбцу;

¨ J5: =СУММ(K5:M5), размножить формулу по столбцу;

¨ E5: =СУММ(F5:I5), размножить формулу по столбцу;

¨ D5: = E5+J5+N5, для ввода формулы необходимо установить курсор в ячейку D5, ввести знак «=»,затем кликнуть мышью по ячейке E5 и ввести символ «+»,затем кликнуть мышью по ячейке J5 и ввести символ «+», затем кликнуть мышью по ячейке N5 и нажать Enter. Размножить формулу по столбцу;

¨ B5: =СУММ(C5:D5), размножить формулу по столбцу;

· В случае необходимости настроить ширину столбцов.

1.12. Выровнять вертикальные надписи. Для этого:

¨ выделить диапазон ячеек с А1 по А4;

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек , закладка Выравнивание;

¨ поставить маркеры напротив позиций Объединение ячеек и Переносить по словам;

¨ нажать Enter.

¨ повторить ту же операцию для следующих диапазонов: B1:B4, C1:C4, D2:D4; E3:E4, J3:J4; N3:N4.

Расчертить таблицу

1.13. Для этого:

¨ выделить диапазон ячеек A1:Q7;

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Граница;

¨ нажать мышью кнопку Внутренние;

¨ выбрать в поле Тип линии двойную тонкую линию;

¨ нажать мышью кнопку Внешние;

¨ нажать Enter.

1.14. Выполнить заливку заголовков столбцов. Для этого:

¨ выделить диапазон ячеек A1:Q4;

¨ выбрать в контекстном меню (появляется при нажатии правой клавиши мыши) Формат Ячеек, закладка Вид;

¨ выбрать цвет из предложенной палитры;

¨ нажать Enter;

¨ снять выделение с ячеек.





sdamzavas.net - 2019 год. Все права принадлежат их авторам! В случае нарушение авторского права, обращайтесь по форме обратной связи...